INR Deposit Update

Incident Report for CoinDCX

Resolved

This incident has been resolved.
Posted Mar 02, 2021 - 13:09 IST

Update

We are continuing to monitor for any further issues.
Posted Feb 23, 2021 - 18:29 IST

Monitoring

We are monitoring the situation on priority and will update you as soon as this is resolved.
Posted Feb 23, 2021 - 12:54 IST

Investigating

We are currently experiencing delays in INR deposits. We are monitoring the situation on priority and will update you as soon as this is resolved.
Posted Feb 22, 2021 - 19:00 IST